View Single Post
  #12 (permalink)  
Old July 3, 2009, 06:59 PM
sevensc sevensc is offline
Rookie
 
Join Date: Jul 2009
Posts: 6
Default

I've tried 1 (down from 4) RAM module.
I've tried a different video card.
I've tried a different optical drive.
I've tried a different hard drive.
I've changed BIOS setting many times.
I've re-downloaded and re-burned the ISO with a different application on the slowest speed.
I've used an LCD panel and a CRT monitor.
I've tried VGA, DVI and HDMI connections.
I've tried USB and PS2 keyboards/mice.
I've tried 3 different BIOS's.

My standard setup:
Processor: Intel Core 2 Quad Q9550
Motherboard: Gigabyte X48-DS4 ATX LGA775 X48 DDR2 2PCI-E
Video Card: Gigabyte GeForce 9800GTX+ 738MHZ 1GB 2.2GHZ 256BIT DDR3 PCI-E Dual DVI-I HDCP HDTV Out Video Card
Memory: (2) OCZ Reaper Hpc Edition PC2-8500 DDR2 4GB 2X2GB DDR2-1066 CL5-5-5-15 Dual Channel EPP Memory
Hard Drive: Seagate Barracuda 7200.11 3.5IN 500GB SATA2 8.5MS 7200RPM 32MB Cache NCQ Hard Drive
Monitor: Samsung SyncMaster T240 24IN Widescreen LCD Monitor Black 1920X1200 20000:1 5MS VGA DVI HDMI HDCP
Optical Drives: LG GBC-H20L Black 6X BD-R/2X BD-RE BLU-RAY Reader 16X DVD+RW/-RW

Version 7000 still installs fine, but RC1 won't get past "completing installation".
Reply With Quote