View Single Post
  #8 (permalink)  
Old October 1, 2007, 11:19 AM
sswilson's Avatar
sswilson sswilson is online now
Join Date: Dec 2006
Location: Moncton NB
Posts: 15,611

My System Specs


7. now to install folding. since the linux client (not the cores) is a 32 bit app, you need to install ia32-libs on any ubuntu level after 6.10 since it is not installed by default with the os.
- terminal window: 'sudo apt-get install ia32-libs' and hit enter to all the prompts
Hopefully this was the issue I was having.... so we run 64bit linux, on a 32bit windows platform, and yet still run a 32bit SMP client??????

No wonder I'm confused....... :)
Gigabyte Z97N-WIFI / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 970 SSC ACX 2.0+
Corsair 380T / Corsair H100i GTX AIO/ Intel 730 Series 480GB SSD / Seagate Barracuda 1TB / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 250G Samsung 840 Series SSD / Mini-Box M350 / 24" Westinghouse L2410NM
Reply With Quote