View Single Post
  #1 (permalink)  
Old June 15, 2009, 08:41 PM
punk_zappa's Avatar
punk_zappa punk_zappa is offline
Allstar
F@H
 
Join Date: Nov 2008
Location: Yellowknife
Posts: 965
Default What went wrong?

Biostar TP45HP, E8400, ASUS 4850, 4 GB Patriot, Antec True-Trio 650W

It is my daughter's rig. She uses it about 6 hours a week. Today she turned it on and it didn't come alive. I played with the switch, remove the case connectors and attempted to start it via the board power switch, failed. Started unhooking the power supply and installed another one, it came alive but board LEDS were on. VGA error. I replaced the 4850 with a 7900GS and it worked. Reinstalled the 4850 and it still has the error. Darn. That GPU was bought used so I can't RMA.

Reinstalled the old PSU, failed. I called Antec to ask if the PSU is still under warranty, yes it is. Received RMA number 5 minutes later. I shut the power bar to unhook everything and thought of doing it one more time. Ooops, PSU was in "off" position. Turned it on and, voila, she's alive but still has the VGA error. Restarted, error is gone. Tried restarting it a few times and she seems fine.

I have no idea what went on. Maybe the board is slowly dying, I don't know. I will have to do more tests tomorrow and hopefully she will still be ok.
__________________

Reply With Quote