View Single Post
  #1 (permalink)  
Old June 15, 2009, 02:47 AM
Silvgearx's Avatar
Silvgearx Silvgearx is offline
Hall Of Fame
F@H
 
Join Date: Sep 2008
Location: Toronto
Posts: 2,105

My System Specs

Default Southbridge dead?

So yea i got the EG31-S2 back from RMA a few weeks ago, boot up fine got OS installed and used it for a few days and let it as it is with all the parts pulled.

A few weeks later, (today) i want to revived it as another PC for myself, but it fails to detect the WD 1TB black (OS drive). And also notice the extra fan header only runs a 3 pin fan at 400RPM I use a scythe S-Flex 1200RPM fan

It detects the IDE drive fine tho, BUt it will not boot from Vista CD either i have tried varies methods, (i can go into bios fine )

-change sata configurations
-tried a WD 250 IDE and it recongize as VDB 250 (its suppose to display as WDC 250 if its workng right)
-Tried a red sata cable, orange sata cable and the orginal gigabyte sata cable
-Removed Battery for 10minutes
-Cleared Cmos
-Flash and reflash from bios F1,F2,F3
-Tried 1 stick of ram
-put the WD 1tb in another system it detects and runs fine
-also tried a Hitachi 1TB and no go either

Only though that came to mine was that the SB is dead

WTF is wrong with this stupid board.

Please Advice me!

System specs;
E4600
Patriot Viper 4GB
Ga-EG31M-S2
XFX 8800GT
WD 1tb black
Antec 500W

Last edited by Silvgearx; June 15, 2009 at 04:33 PM.
Reply With Quote