View Single Post
  #1 (permalink)  
Old May 24, 2009, 09:14 PM
Chos3n's Avatar
Chos3n Chos3n is offline
Allstar
F@H
 
Join Date: Jun 2008
Location: Rigaud,QC
Posts: 745
Default Asus Xonar DX Issues

Alright, you have help to me out... I'll go nuts.

So, I've been using my Xonar DX for a while and no I had no problems whatsoever. (except Channel Mismatch and Hackflags correction...). Today, I was going on ventrillo to talk with my friends. Whoops, no more microphone. I went to see my sound options (In Control Panel)



Why would my device be Unavailable all the sudden? Anyways, I thought it was my Tritton AX51 headset that was acting up, so I plugged my microphone into my onboard mic port, and it worked beautifully.

So next logical step was to update my drivers, so I went on ASUS website and download the most recent drivers. They were BETA drivers, but whatever. Tried them, restart the computer and then



F. The hell happened? I though it was my drivers that were bad, so I took the revision before that. Still happening ... So really I'm fed up, I have my mic running into my crappy onboard and a messed up Control Panel...

Oh and really important, I'm running Vista x64 SP1

:help:
__________________
System | Ragnarok
Case Antec 900
PSU Corsair TX750W
CPU Intel Core i7 2700K 3.5GHZ
Motherboard ASUS P8Z68-V
Memory Corsair Vengeance Blue 8GB 2X4GB DDR3-1600 CL9-9-9-24
Video Card MSI GeForce GTX 560 Ti Twin Frozr II
Sound Card ASUS Xonar DX
Reply With Quote