View Single Post
  #1 (permalink)  
Old May 6, 2009, 12:39 PM
Zodgrod Zodgrod is offline
Top Prospect
 
Join Date: Apr 2009
Location: Edmonton Alberta
Posts: 64

My System Specs

Default os won't install

Having major issues with this second system.

I have tried installing the following:

XP sp2 installed got all drivers working couldn't update to SP3.

Wiped it tried installing xpsp3 black edition gave me a blue screen.

Tried win7 RC and same thing gave me blue screen and a random reboot.

I have tried 3 different hard drives I have used memtest to test 2 of my 4GB of ram and they passed.

The only step I can think of to do next is to take out the 9950 and install everything with another AM2 processor. Then once I'm all set up flash the boards BIOS with the updated version then try it with the 9950.

I'm at a loss here.
__________________
Soon to be revamped system 2
Sys2:AMD 9950 watercooled at stock settings 2.6ghz on an ECS 780 GM A ultra mobo 4 GB pc6400 800mhz ram@5-5-5-16 timings Antec truepower 430psu gfx Sapphire 4650 1GB
Reply With Quote