View Single Post
  #2 (permalink)  
Old August 28, 2007, 01:51 PM
sswilson's Avatar
sswilson sswilson is offline
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,797

My System Specs

Default

Your CPU is scaling back because you don't have a load on it....

If the bios is similar on yours as it is with the P35-DQ6 then here's where you need to go......

In bios....

Under the PC health status....
  • Disable smart fan control method
Under the advanced bios features....
  • CPU Enhanced Halt (C1E) - Disabled
  • CPU thermal monitor - disabled
  • CPU EIST Function - Disabled
Keep in mind that disabling these settings will put your CPU's health at risk if you don't properly monitor temps.
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / Seagate Barracuda 1TB
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 250G Samsung 840 Series SSD / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote