View Single Post
  #22 (permalink)  
Old April 17, 2009, 10:58 AM
stoanee's Avatar
stoanee stoanee is offline
Hall Of Fame
F@H
 
Join Date: Jun 2007
Location: Lacombe Alberta
Posts: 3,228

My System Specs

Default

Quote:
Originally Posted by 3.0charlie View Post
(from my Ubuntu crib sheet)

system->administration->shared folders

The first time you go down this path you will be prompted to download and install sharing software ... since my main rig is wxp, i leave samba selected and deselect nfs.
Once it downloads and install samba then you can continue ( no reboot necessary)

add your home folder and deselect 'read only' checkbox so you can copy to this from another machine - leave read only if you prefer since it is good enuf for fahmon.
I also select general properties and change the domainname to 'WORKGROUP' since this is my default domain on my WXP rigs. If you use WXP home then i expect the default MSHOME is good for you.

now open a terminal window: applications->accessories->terminal
in the terminal window type : 'sudo smbpasswd -a [username]' and then you will have to enter your password once for the sudo override to authenticate you, and then twice more for the smbpasswd command.

You should now be able to share files with all your other rigs. For convenience i use the same userid and password on all my wxp and linux installs.

When I go System>Administration, there is no Shared folders (ubuntu in VMWare)

I am wondering if my wu are being sent from this machine (Q9450), they seem to hang at completion while shutting down core. (oc too high-remove forceasm?)
__________________
heatware
Reply With Quote