View Single Post
  #1 (permalink)  
Old August 12, 2007, 12:07 AM
Mibs's Avatar
Mibs Mibs is offline
MVP
F@H
 
Join Date: Jun 2007
Location: St. John's, NL
Posts: 311
Default Strange Orthos behaviour

I have my e6750 OC'd to 3.3 GHz on air and it was running Orthos stable for 8 hours. At the end of the test before I told it to stop testing I opened a page on digg.com and my computer locked up. So then I rebooted, clocked the RAM back to its default unlinked (it was only OC'd to 825 MHz) and tried to run orthos again to see what would happen. The computer is stable except Orthos is frozen unless I refresh Orthos by moving the window. If I move the orthos window the time that it has been running updates but nothing else moves.

I then realized I normally run Orthos on priority 8, but this time after the lockup with the page on digg.com I ran it on priority 5. This seems to be when the problem occurs. Tried it at priority 8 and its smooth as silk. Any reason why this would be happening? Thanks for the input.
__________________
Intel C2D E6750 @ 3.52 GHz // EVGA 680i SLI Rev. A1 (P31) // 4 GB OCZ Platinum 800 MHz 4-4-4-15 // PC P&C Silencer 750 Quad // Antec P180 // EVGA 8800 GTS 512 // Samsung Syncmaster 226bw 22" LCD

WC Loop: D-Tek Fuzion V2 // Danger Den Maze 5 // Swiftech MCP655 // Swiftech MicroRes // Thermochill PA 120.2 + 4 x Noctua NF-P12
Reply With Quote