View Single Post
  #4 (permalink)  
Old February 10, 2009, 02:20 PM
Jonwall Jonwall is offline
Allstar
F@H
 
Join Date: Jun 2008
Location: Belleville, Ontario
Posts: 559
Default

finally got gta4 installed, benches are pretty amazing imo lol
This was on stock settings at 1680x1050
Quote:
Statistics
Average FPS: 53.69
Duration: 37.25 sec
CPU Usage: 62%
System memory usage: 54%
Video memory usage: 75%
Graphics Settings
Video Mode: 1680 x 1050 (59 Hz)
Texture Quality: Medium
Render Quality: High
View Distance: 25
Detail Distance: 37
Hardware
Microsoft Windows 7 Ultimate
Microsoft Windows 7 Ultimate
Video Adapter: ATI Radeon HD 4800 Series
Video Driver version: 7.14.10.636
Audio Adapter: Speakers (High Definition Audio Device)
AMD Phenom(tm) II X4 940 Processor
Then i upped the texture and render to max and only lost 2 fps lol
Quote:
Statistics
Average FPS: 51.42
Duration: 37.28 sec
CPU Usage: 60%
System memory usage: 58%
Video memory usage: 100%
Graphics Settings
Video Mode: 1680 x 1050 (59 Hz)
Texture Quality: High
Render Quality: Highest
View Distance: 25
Detail Distance: 37
Hardware
Microsoft Windows 7 Ultimate
Microsoft Windows 7 Ultimate
Video Adapter: ATI Radeon HD 4800 Series
Video Driver version: 7.14.10.636
Audio Adapter: Speakers (High Definition Audio Device)
AMD Phenom(tm) II X4 940 Processor
__________________
Case: HAF 932
CPU: AMD Phenom II 940 3.5ghz w/ OCZ Vendetta 2 Cooler
PSU: OCZ StealthXstream 600w
Mobo: ASUS M3A79-T Deluxe
Memory: 4gb OCZ Platinum 1000mhz ddr2
Graphics: 2x Sapphire 4830s in Crossfire
Keyboard: Logitech G11
Mouse: Logitech G9
HD:WD 640gb Caviar Black + 750gb Seagate
#hardwarecanucks on irc.enterthegame.com
Reply With Quote