View Single Post
  #5 (permalink)  
Old January 28, 2009, 05:30 PM
SKYMTL's Avatar
SKYMTL SKYMTL is offline
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 11,708
Default

Yes, PhysX should be enabled. However, I have no idea what driver you are using.

Make sure you PROPERLY clean the old drivers and go to the Nvidia site and download the 181.22 drivers.
Reply With Quote