View Single Post
  #2 (permalink)  
Old January 28, 2009, 04:46 PM
SKYMTL's Avatar
SKYMTL SKYMTL is offline
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 11,612
Default

Which drivers are you using?

Also, check to make sure SLI is enabled in the Nvidia control panel since with newer Nvidia drivers, the GTX 295 can be unlinked so one core handles physics while the other is used for rendering.

Hold on, this was default settings in 3DMark06? If so, your processor is probably kicking your butt.
Reply With Quote