View Single Post
  #8 (permalink)  
Old December 27, 2008, 08:59 PM
andynerd's Avatar
andynerd andynerd is offline
MVP
 
Join Date: Jul 2008
Posts: 365
Default

Quote:
Originally Posted by malmal View Post
Go to run, msconfig, bootini, advanced, check there is a 2 in the numproc box.
Not sure if this will work as my comp has nothing in the numproc box , yet I see two charts.
it Only gives me the option of a one
__________________
"let the geek be with you"
Specs: Asus G74SX
Reply With Quote