View Single Post
  #5 (permalink)  
Old December 14, 2008, 10:52 AM
3.0charlie's Avatar
3.0charlie 3.0charlie is offline
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,613

My System Specs

Default

Quote:
Originally Posted by 1Tanker View Post
Hit "Del" as the PC starts, to enter BIOS. Now, hit Ctrl+F1(at the same time).I usually scroll down one or two sections(around "integrated peripherals") before doing this, as it can sometimes take a few tries to get the timing right.. for hitting both keys at the same time. By being down a few sections, you will know when you hit the keys right, because they will pop back up to the original top row("standard CMOS features"). Now that that's done, scroll down to the bottom,"MB Intelligent Tweaker (M.I.T.)"..hit enter. Scroll down to near the bottom of the page, and where it says "System Voltage Control"..enter, then set to manual(i use the +/- keys on the far right of the keyboard to adjust values). Now right below that is "DDR Overvoltage Control"...change that value to +.2V, which will give the RAM 2.0v. Press F10, save and exit. if it reboots okay, then try and run some CPU/RAM intensive apps(Prime 95 is good) to stress the RAM, and make sure it's stable. If it's still unstable, or didn't even boot up.. reboot, enter the BIOS again, and set the DDRv to +.3v. repeat the past steps and reboot/test. If it still isn't stable/doesn't boot.. try once more, setting DDRv to +.4v(for a total of 2.2v). repeat all steps. If that doesn't stablize it...then it's time to RMA some RAM...there's a few possible reasons: 1. The different RAM sets don't play well together. 2. Your motherboard doesn't like one of the 2 sets of RAM. 3. Your motherboard doesn't like 4 DIMMS(sticks) or 8GB/RAM. GL
You don't need to hit both keys at the same time. Press and hold CTRL, then press F1.
__________________
Hydro-Quebec is salivating...
Reply With Quote