View Single Post
  #1 (permalink)  
Old December 13, 2008, 02:15 PM
Shadowmeph's Avatar
Shadowmeph Shadowmeph is offline
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,454

My System Specs

Default Need help with ram

I bought 8 gbs ram and last night I installed it on my Gigabyte p35 MB ( supports upto 8 gb ram)
this is what I bought and installed
Corsair XMS2 TWIN2X4096-6400C5 4GB DDR2 2X2GB PC2-6400 DDR2-800 CL 5-5-5-18 240PIN Memory Kit

OCZ Gold XTC PC2-6400 4GB 2X2GB DDR2-800 CL5-5-5-18 DDR2 240PIN Dual Channel Memory Kit

after installing my pc would boot then get to the welcome screen and freeze.
I had to do a hard boot.
after doing this a couple of times I pulled the OCZ memory and rebooted without any problems, I then shut down and swapped the corsair out with the OCZ and fired up the pc and it froze again so I know it is that memory, but just to be sure I looked at my Motherboard manual and it says that I can run upto 8 gb ram at a voltage of 1.8 ( this is where I am lost because I don't know anything about these kind of things) I checked the voltage of the corsair mem ( on the lablel) it says 1.8 but the OCZ doesn't tell you anything about volts and after a bit of searching I found this http://forums.ncix.com/forums/index.php?mode=showthread&msg_id=1856351&threadid= 1856351&forum=101&product_id=23482&msgcount=2&over clockid=0#msg1856351 so could thisd be my problem and if it is what what is your advice on fixing this? I went into the bios on my board but am not sure how( if I can) change this to the proper volts.
this is my board GIGABYTE - Product - Motherboard - Overview - GA-P35-DS3L (rev. 1.0)

Last edited by Shadowmeph; December 13, 2008 at 10:10 PM.
Reply With Quote