View Single Post
  #33 (permalink)  
Old November 22, 2008, 11:45 AM
rjbarker's Avatar
rjbarker rjbarker is offline
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

Quote:
Just did some searching for ya, seems ALOT of people are having issues with COD4's single player DRM thinking SATA drives are, well, emulated drives. Stupid DRM. Good news is that MP does not need the CD/DVD in the drive to play. Too bad about single player thou.

g'night! Its 4:20 am and I work at 11am, I'm GUESS I should get some sleep
Yes I had done a ton of researching as well and a lot of folks running into the same problem!! Their is actually a list floating around of potential "fixes", but going through the list I can verify I have tried all.....to no avail. Personally I would be really choked if I had spent $50 on a game that a 2K PC cannot run (fortunately my IDE LG Drive is no issues)....May just pick up another SATA Drive today and try it out....one fellow on the Net (reading many Threads on the subject) got right pissed off and bought a new Pioneer Drive and it worked..! Crazy though, to have to find a Drive that will work with a game..
Did Post the same the same problem on the Evga Web Site Forum as well, the only thing they suggested (that I haven't tried yet) is to "Flash" my BIOS to the latest, although I have never been a fan of Flashing the BIOS (if everything is working why f_ck with it)...everything does work, cept that one game...therefore is Flashing a good way to go?....particularly when I see th odd Post whereby folks are complaing that "this or that is buggered" after Flashing..
Anyhoo...thanks again for all your suggestions n help to try and "solve" the issue!
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote