View Single Post
  #31 (permalink)  
Old November 22, 2008, 01:56 AM
rjbarker's Avatar
rjbarker rjbarker is offline
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

Quote:
Before you set it to disabled thou can you write down what options "SATA x Primary/Secondary" give when you go under them (inside the RAID Config" menu)?
RAID was already set to "Disabled".......didn't notice any options at all beside each SATA "#" (0 thru 6), anyhow, thanks for your help Chilly....strange eh...every now n then I get the same "error" "Cannot find DVD ROPM yada yada yada" with COD WaW, right now it all seems fine now that I've again swapped the SATA Controller Cable to a different Port, BUT COD4 will not run on this DVD Drive, simple as that, and yet prior to my transferring all Hardware to my Silverstone, installing new SATA Raptor and re-installing OS onto the Raptor Drive it worked fine....????
Computers eh......and how about those Canucks (n Leafs)....TO just may have Burke coming....worst thing Vancouver did was get rid of Burke!!!
Anyhow, thanksfor your help Chilly, I've pretty much run out of ideas!!! The only other thing I can think to try is to uninstall my nForce Drivers and install the original Drivers that came on a disc with the MOBO...seems kind of a step backwards though, but you never know, also could simply try a new DVD ROM (SATA) they're only about $30....but if I cannot run certain Copy Protected games on my DVD ROM SATA.....that doesn't seem right!
G' night!
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote