View Single Post
  #1 (permalink)  
Old November 21, 2008, 12:15 AM
rjbarker's Avatar
rjbarker rjbarker is offline
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default SATA DVD Drive Problem

Hey all,
Over the past 5 days or so I have installed new SATA HDD and reinstalled my OS on that Drive...everything went fine. PC has been running great. However, pretty much "all of a sudden" when I insert a game DVD into my Asus DVD ROM Drive (SATA), such as COD4 or COD WaW...the game title screen shows up, I select Single Player, the little LED Lt on my Drive flickers, then a wWindow pops up stating" Cannot Locate The DVD ROM - Select OK and Re-start Application"...

Even if I try to open the Application utilizing the Short Cut on my Desktop I will still get this same Window pop-up.
I can play a DVD Movie in the Drive, but no go on a game.

I have tried re-seating my SATA Cables and Power Cable, even swapping the SATA Cable and trying in other SATA Ports.

Could this be my DVD ROM Drive going caput?.....Everything fine on my LG IDE DVD RW Drive.

Thanks in advance
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote