View Single Post
  #5 (permalink)  
Old June 3, 2007, 03:50 PM
sswilson's Avatar
sswilson sswilson is online now
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 17,205

My System Specs

Default

Quote:
Originally Posted by 3.0charlie View Post
5-5-5-15 2T, default RAM and mobo concurs. Good call, but all is fine there. Should I bump the Vcore volts a notch? I'm going to OC the chip later tonight.

Is it really that common? Instable while at default?
I'd check for enhanced settings other than the "big 4".

Have a look here and see if they've got specific timings for your motherboard/mem combo.

Intel Database - OCZ Forum

If not, I'd do a memtest from a boot cd and see what you come up with. It's always possible that you've got a bad mem chip. Now isn't the time to start bumping volts, unless your motherboard is undervolting the recommended ram voltage.

It's certainly not time to start OCing.... you need a fully stable rig @ stock speeds or you're just setting yourself up for grief during the OC process.
__________________
ASUS ROG Strix Z370-G Gaming (WiFi AC) / i7 8700K / 2X 8G XPG Spectrix D40 (3000) / XFX XTR 750 / ASUS Strix GTX 1070ti
AZZA Titan 240 / Custom WC / Intel 730 Series 480GB SSD / Intel 760p 512GB NVMe / Seagate Barracuda 1TB / ASUS SWIFT PG279Q

Asrock AM1H-ITX / AM1 Athlon 5350 / 1X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / Uncased 256GB Sandisk Z400S SSD / Mini-Box M350 / 24" Westinghouse L2410NM

Last edited by sswilson; June 3, 2007 at 03:52 PM.
Reply With Quote